Frequently Asked Question

Can't uninstall (lua5.1.dll error)
Last Updated 8 months ago

If you miss lua5.1.dll library that won't let you uninstall your scenery please download it here and place in your main P3D folder.

Please Wait!

Please wait... it will take a second!